Eclipse Kelper – Be careful with trailing space remove automatically

On my Eclipse Java EE IDE for Web Developers.

  • Version: Kepler Service Release 1
  • Build id: 20130919-0819

When open existing file on my project, all of the trailing spaces are removed that make me difficult to synchronize with other users on the old projects.

The issue because of AnyEdit Tools in Preferences > Editors

So to make thing as normal, I just unchecked Remove trailing whitespace option.

It’s simple but thing to share if you will have the same issue.

eclipse-editor-setting-no-removing-space

Published by osify

Find us via: Twitter, Facebook

Join the Conversation

1 Comment

  1. AnyEditor tools is a plugin, above issue could happen and solve if you have installed or your eclipse has that plugin, the detail about this plugin check at the market place.

    It works for my case as well as my friend

Leave a comment

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.